to commonly asked questions.

Free Agent by Seagate is a go.

Bluetooth problem- despite resets with Apple, appears BT shot in main G5- I have other MACs to pirate BT & bought a Belken outboard but it can't discover mouse- might be a quick walk thru on phone to move over a BT... wireless OK, all else well, hope with you, too- cheers,


Sorry for the long delay in getting back to you.  In case you've not read on my site, I'm going to be leaving teaching and going in to consulting with Apple full time.  However, the last 2 weeks have been very busy as I transition away from education. 

It's possible that the bluetooth antenna has come loose.  On a power mac G5 the antenna is very very small and a little difficult to see to reconnect.  However, another telling piece of information would be for me to know if the module actually shows up in the system profiler.  

Spotlight search for "system profiler".  Then select bluetooth from the side menu.  Is the module detected?  If it is showing up then there's a chance it's the antenna.  If it's not showing, then it may be more likely that the module has expired.  

If you've moved on already and are ready to set up the Belkin bluetooth module, then there's most likely software provided with the USB module that controls the USB chip.  It will most likely load a system preference pane that you can adjust in system preferences.  
Hope this helps.

MobileMe Duplicates on iPad, iPhone and Windows

I'm locked out of my computer
Turned it on this morning asked for a password. Doesn't normally do that
Husband set passwords up I tried them all can't get in don't have a forgot  
my password option. Can you help?


Yes, if you don’t remember your user’s password then there is a way to reset it. From either the original install DVD or a copy of the most recent operating system you’ve installed, ie: Leopard 10.5 or Snow Leopard 10.6 insert the DVD and boot to the DVD by holding down the C key. Next, instead of following the install process you can select “utilities” from the menu bar and there you’ll see an application listed called “password reset”. Open that and select your user. Change the password and log out. Restart the machine and you should be good to go. Warning however, when you change your password from the DVD, you’ll often find that your keychain (the program that holds all your other passwords relevant to your user, will be whacked out. For assistance getting out of that, we’d need to take other steps. It’s not a major issue but can sometimes be a little bit of a pain to deal with.

Good luck!

RR's inbox is full. How to solve it.

Hi Scotty,

I just one question.....I use MYOB AccountEdge software.  I just logged in as I also do and all of my transactions back to March 3rd are gone.  I have no idea what happened to them!!!  I am having a heart attack thinking I have to go back reenter all this data.  Any suggestions????  I will be happy to pay you if you have time to come out or if you can give me any suggestions via email to try!!!!

Looking forward to hearing from you!!!!


Ugh. Well there is hope if you were backing up your data. So first question...drum roll...where you using time machine? If so then there’s a very good possibility we could recover the data. Second question...if not time machine, were you backing up your MYOB data any other way?

If the answer is no to both questions then it’s very unlikely we will be able to retrieve any of that data.

favorites contact list on iphone

Hi Scotty,
I hope you are doing well.  I am finally moving to Greenville SC next week.  Do you know if their is a counterpart to you in that area, who can help me set up my system and provide service?


Glad to hear your transition is moving along.  As far as assistance in Gville SC, Apple provides a consultant locator at Only problem is that there doesn't look to be a lot out there.  I'll of course be starting back my sunday evening help sessions as soon as I'm done with school and with my move to full time consulting, I should be a bit more reliable on my online sessions.  Check out details here:

Hope all is well.

Reset the printer system

Scotty, when you were at my house you recommended ant Lacie back up drive, but you had another you recommended from Best Buy...any idea what that was?  


No problem. The Free Agent drive by Seagate is usually available around $99 for the USB only model. You can pay more for the firewire version but for most people the $99 is just fine.

Audio Noise on iMac

Hi Scotty
Thank you for your response re: Mobile Me. After further reflection, I decided MM is much easier since I actively use the calendars and contacts on both iphone and ipad  I've been happy with the service until all if a sudden MM is duplicating my appts many times, erasing info, and moving my contacts. I went into the Apple store and they said  I need to bring in my PC. I told them I had worked with you and they said- "even better!". Do you think you can help me sort this out? Btw, I am loving the Ipad. When PC dies, getting a Mac.
Thank you again!


Dealing with duplicates within mobileme can a full time job. I’ve seen mobileme do some very funky things in the last couple of years and random duplicates is very common. The good news is yes, it is usually solvable. There are several things we can try to resolve the issue. Interestingly, this usually has nothing to do with Windows being in the loop as much as I’d like to blame it. If you would like me to assist, you can schedule a session online for net week.

Be sure you’ve run updates on all devices, itunes, and operating system before we get together.

Slow backup process on Time Capsule

Hi Scotty,

 It's been a while since I'v needed you,
but I need your help now. Road Runner tells me my mailbox is nearly full,
and i don't know how to empty it.  I tried their live chat support, but it
just didn't work for me. Would you be able to come over at your convenience?


This should be a simple fix. A couple of things to consider. Using RR as your primary email means that you don’t really have much server space for your email to sit so RR would prefer you remove it from their server from time to time. If I’m correct I believe they only provide 100 megs which is really not very much by today’s standards. Gmail’s free email service offers 7000 megs. Yes, 7000. You can sign up at if you are interested. But are a few things we can do to help the situation.

1. Log on to in your account and select email then delete it from there. You may then want to empty the trash as well.

2. Go to your own mail program (the stamp) on your mac and go to the preferences (should be under “Mail” in the menu bar -upper left hand corner) After you select the preferences, next choose your POP account on the left hand side. Be sure to select “remove a copy from the server after retrieving a message” and select “immeadiately”.

What that will do will be to tell RR that it’s ok to remove a copy after your email program (the stamp) has gotten its copy.

Hope that helps.

Slow internet and SSL on the iPhone

How do you take someone off your favorite list from your phone and keep them in contacts.
Looked on apple and can not find answer



Removing a contact from your favorites list should not remove them from your contacts list. You can select edit on the favorites screen and then select the minus button. Your contacts list should not be affected.

10 year old Airport Basestation

Hi Scotty,
We seem to have issues with our condo printer-goes offline or idle and sends print data but doesn't print.  I have reset the printer, deleted it and re-added it a couple of times, no luck.
Any suggestions? This one is giving us fits-home one seems to work better. I see you have suggested printers on yoir website, we may go to one of those if this keeps happening. Let me know if you have other suggested printers.


You may try going into the printer driver folder and deleting that manufacturers folder then reinstalling with the latest drivers from the manufac. website. It’s located here:


You may also try reseting the print system by right clicking (or control clicking) in the printer window. You’ll see the following:

Blinking amber light on Time Capsule and Screen Recording

Hey Man,

I hope all is well as you're winding down the school year. All's well here.

So hey, I finally got time machine going. I got a 1Tb drive connected to my AirPort Extreme. I'm doing my initial backup right now. I'll let go all night. Will it only back up 'My Side' or will it back up both 'Users' (wife and me both)? Do I need to back hers up, as a different location?

Time Machine backs up everything. All users, apps, even the operating system. Although TM is not a bootable drive. You’ll have to reinstall the OS then import the data again if you experience HD failure.

Once it's done, I'm going to wipe my iMac and take it in to get a new DVD drive and have them look into 4 white "spots" near each corner. (When the screen is completely black there are 4 places that glow whitish.) My AppleCare is up in December of this year so I need to act fast. I also hear all kinds of digital noises (beeps, bleeps, buzzes, R2D2) when working in any audio program (Ableton LIVE, Sound Studio, etc). They told me it might be because the components are so tightly packed, but it sounds like BS to me. The laptop doesn't (didn't) make any noise when I worked with audio in it. Could it be a Core Audio issue?...the card? Anyway, I figure I'll go for broke with this thing. Get it all parted out just before the warranty ends.

I would say it’s probably the audio port itself. If you can hear it via earphones and external speakers as well then it could be the audio port. The Apple is very careful in their design to sheild the components with metal tape or mesh as to avoid these types of issues. One other thing that could be happening is that the hum you are hearing could be caused by either bad (brown or dirty) power or an external device. My LCD projector renders my audio unusable due to the non grounded flow of current when I connect a second display to my macbook pro. You can try unhooking all external drives, mice etc... and seeing if the sound persists or also try a second power outlet in another part of the house to eliminate that cause. The more trouble shooting steps you have to show you’ve tried to resolve the issue the more likely the genius bar will be to look at other causes.

Can I hook up 2 drives to the Extreme and use one with time machine and the other to just store random stuff? Do I need to get a hub or chain the drives together? I have a LaCie 250G drive and the new LaCie d2 quadra (1Tb).

Yes. The USB port will support up to 127 devices including hard drive. You’ll just dedicate one to TM and the other can be storage.

Alright, just send me a bill after the 20 questions! Take it easy and let me know if and when you make it down this way and have some leisure time built in. Tell the fams hello! Talk to you later.


MicroReplay for accidental damage on laptops


Backup taking a very very long time on first backup. Laptop wireless to time capsule on an extended network via airport express:


yes.  I'm glad.  Most likely the distance from the time capsule and going through the other airport express caused the slowness of data movement.  Once the initial backup was made it should be normal now

Rice saved the wet laptop...but the LCD was not so lucky.


I deleted mobile me account from my iPhone, but when I recreated the account I receive this error message:  "Cannot Connect Using SSL.  Do you want to try setting up the account without the SSL?"

I am also having the same issues that you fixed on my laptop come back .... slow internet access, losing the connection and not finding the server.  It's as though it has reverted back to the way it was before you came out here to fix this!

What do I do?


MobileMe can use SSL to configure on the iPhone. I might suggest deleting and re-adding the account first. If you accept the error then you may experience no problems on the iPhone anyway. Of course you can also check to be sure there is no where in the advanced settings that SSL is checked.

As far as the slow internet access, there are several things to consider:

Are you connected to your own wireless router and not accidentally joined to another wireless network in your own home?
Have you restarted your modem and router?
Have you restarted your computer?
Have you cleaned the cache from your browser?

There are, of course, several more geeky things to try but let’s look at these options first.

MobileMe smtp server failing on outgoing

Thanks, Scotty!  I don't think anything is wrong, but I thought I'd get your take.  My airport has given me trouble lately, and since it is almost 10 years old, I thought I'd get a new one.  I wanted to get the Time Capsule.  Any thoughts?  1TB vs. 2TB?  Since I have a few computers, I was wondering if I needed you if I made that transition or is it just a matter of plugging in the Time Capsule?  I'm a bit afraid of setting it up and crashing all my computers.  Any thoughts are appreciated, and I am certainly willing to use your service if you think it would be beneficial.  Thank you!


Sorry for the delay in responding...

Wow! A ten year old airport. You’ve definately gotten your money’s worth. I do like the time capsule for the conveience it provides as a wireless backup method without having to ever do anything to make it work. Overall, I think the 1 TB is fine. However, if you are going to be backing up several macs then the 2TB may be more in line. But the cost of that product is a bit too high for me to recommend. You could always just use a stand alone drive if you’re backing up a desktop. The Time Capsule will not affect your computer’s performance so there’s no need to worry about the “crashing” you’re thinking about. Although you may need a little assistance setting it up. Just depends on your level of experience. I would suggest you try setting it up yourself first and if you have any issues then you can schedule a session if you need.
This image is a theme.plist hack