to commonly asked questions.

November 2012

Printer driver not found after reinstall

I am trying to log into my gmail on my laptop.
And can't find my password.
Can you help?

Most likely, your gmail account was set up in Apple’s mail program. Which means, it’s stored in your keychain access program. Go to spotlight (the magnifying glass in the top right corner) and type “keychain access”. Now select that program and you’ll see a long list of password entries. Now type “gmail” in the search bar in that program and that will narrow things down a bit. Next, look for or Notice the date and go for the more recent entry. Double click on it and you’ll see a box to check that says “show password”. Check it and it will ask you for your computer’s admin password. After you’ve entered that, you should see what your computer thinks your gmail password is.
Screen Shot 2012-12-14 at 12.02.04 AM

To verify if that is correct, go to and try to sign in using that password. If that doesn’t work, go back to keychain access and check another of the entries with a more recent date. If none of that works, gmail can reset your password very easily but you’ll have to enter your new password on all your devices that check that email account.

Silverlight goes crazy

Belkin @TV Plus - Mobile Television Anywhere

Husband has been traveling a lot recently and has hated missing all his soccer games. Do you know how this thing works and whether it will work with this ipad?

Yes, the Belkin @TV has an iPad app. Available
here. Free for iPad, $10 for iPhone. Not sure why that is. As you may know, the Belkin @TV is a new competitor to the current champion Slingbox (who also has an app for $15 for either iPhone or iPad). Reviews for both currently look good at Amazon. I have worked with many a sling box setup in the past but I’ve not spotted a Belkin in my client base as of yet. Doesn’t mean it’s not good. Just means it hasn’t been adopted widely as of yet.

Restoring recent servers list


I believe that my son has a hidden account (perhaps root account) set up on our mac.  Is there a way that you can find and delete this?

Thanks for letting me know.

It is possible for a user to log into a Mac without common users knowing by enabling root access. This is very rare and the root user would have had to have aquired the knowledge to do so. This would be a sophisticated user. So it is not impossible. Here’s how to find it root is enabled or disabled.

OS X Mountain Lion: Enable and disable the root user

They leave out the step to select “login options” so see below for details...
Screen Shot 2012-12-13 at 10.21.26 PM
Screen Shot 2012-12-13 at 10.21.32 PM

If it says “Enable root user” then that means it has NOT yet been enabled. If it says “Disable root user” then that mean that someone has indeed been using root access on your computer.

iCloud on Outlook

Scotty, I purchased a Seagate 1TB Backup Plus portable drive at Best Buy. Closest they had to Time Machine was Time Capsule which was obviously not what I was looking for. How/where do I acquire that software?

I didn't know which box to check on your Website as I had no idea how long it would take. How do you suggest handling this? Do you know whether we are talking remote service or house call?


We can easily get Time Machine up and running over one of our Monday night sessions.  But if you'd like to move ahead without my assistance, just plug the drive up, go to your system preferences (located under the black apple at the top left of your screen) and click on  "time machine".  Next choose "select disk" and the newly plugged in drive will be a selectable choice.  Once you've selected that choice, you may be warned that the new drive may need to be reformatted.  Since you just bought it, that would be fine.  After you've selected to go ahead, you should be good to go.  

Moving Outlook folder to

After a hard drive replacement, I had to reinstall Microsoft Office and a couple other things, but all that went well. The problem is the Canon Pixma MP560.  I tried to use it and couldn't.  System preferences said it needed software, but it couldn't find it and directed me to get it from the manufacturer.  I went to and then to the USA page.  Looked at drivers.  I downloaded the scanner drivers they describe as:
ICA Driver Ver 1.11 On (OSX 10.6/10.7/10.8
MP 560 series scanner driver Ver 15.5.2a (OSX

After installing, the scanner seemed to work fine, but the printer function does not work.  After looking over the web site, I could find only one printer driver that they describe:
MP560 series CUPS Printer Driver Ver 10.67.10
I doubted that it was the right one, but I downloaded and installed anyway.  However, my hunch was right.  The printer function still does not work. Can you direct me to the printer driver that I need? I tried to install the original installation software, but a warning box came up to say that this software was no longer supported and should not be installed.

According to Canon’s support article here, The 560 isn’t supported in 10.8 however, that doesn’t mean it won’t work. I would suggest downloading the 10.7 driver that can be found here. There’s a recent post on this same issue in Apple’s discussion forums. The suggestion was made to first reset the print system before reinstalling the 10.7 drivers via the previous link download. I’ve described how to reset the print system in the answers section before.

Since your drive was in bad condition I didn’t clone it over to the new drive. By using time machine to restore the data, I skipped over the microsoft office product key which time machine doesn’t not include in its backup strategy due to its location in the Library folder to reduce piracy. Glad you had your old discs and product key. It may have also missed the print drivers since those are also located in the computer’s library folder.

Spinning beach ball a lot

Hi, Scotty. Thanks for coming by the other day but still having the same issues with Safari crashing and just weird performance. I'm attaching a few screen-shots of the activity monitor taken when the fan starts revving up- Nothing as dramatic as I've experienced in the past when it really shuts down. I'll continue to keep an eye on it and update you.

Please let me know if you have any further suggestions. I'll update with Mountain Lion as you suggested. After finding out it would take an hour and half to upload and install I really need to do it this weekend.

Screen shot 2012-11-15 at 3.36.57 PM
It looks like microsoft silverlight has decided to go crazy. Silverlight is a plugin that your web browser uses to display video on certain sites such as Netflix. In order to remove the current silverlight so that you may redownload a a hopefully better version later.

Remove the following:

  • /Library/Internet Plug-Ins/Silverlight.plugin
  • /Library/Receipts/Silverlight.pkg
  • /Library/Receipts/Silverlight_W2_MIX.pkg
  • /Library/Internet Plug-Ins/WPFe.plugin
  • /Library/Receipts/WPFe.pkg
  • /Library/Application Support/Microsoft/Silverlight

To get to the Library folder you’ll want to first go to the Finder and select Go in the file menu. It will only be available if first hold down the option key when in the Go menu. Not all items listed above may be there so don’t worry too much if you don’t see them all. You just have to remember to go to the library in your home folder. Not the Computer’s library folder. The hidden one only accessible by holding down “option” under the Go menu.

When you are ready to reinstall (if you feel the need) you can visit

Desktop folders?

I recently deleted my library folder and lost my recent servers. How can I restore them?


You should be able to restore the recent server list and addresses by replacing the current file in your user folder with the copy we saved from the abandoned user.  That plist file contains recent items and server connections.  

What tye of printer?

Unfortunately, I am unable to get any of my contacts on my laptop in Microsoft outlook. Although I can access them on the iPad and iPhone.
Unfortunately our only course of action to get those contacts syncing to that windows machine is via the iCloud control panel we installed.  You might try opening up the iCloud control panel and toggling off then on again the contacts sync checkbox.  
This image is a theme.plist hack